Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'collapsArch' does not have a method 'enqueue_scripts' in /home/customer/www/allanhutchison.net/public_html/wp-includes/class-wp-hook.php on line 307

Thunderbird 1.5.0.10 Released!

The latest version of the Thunderbird 1.5 builds was released yesterday (March 1st). This update contains stability improvements and a couple of security fixes (one fix which is labeled as critical). Users who have not been presented with an upgrade offer should be able to upgrade via the Help Menu and selecting Check For Updates… If you can not or are getting an error when trying to upgrade, you can get the new version here.

Mozilla Thunderbird 1.5.0.10 Release Notes

News Source: mozillaZine