Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'collapsArch' does not have a method 'enqueue_scripts' in /home/customer/www/allanhutchison.net/public_html/wp-includes/class-wp-hook.php on line 307

June 19, 2007

Non-Fx2 Compatible Add-ons

Extension developers have been told they need to make their extensions work for Fx 2 or they will be removed from the general Mozilla Add-ons site.  Starting July 9th any extensions that does not work with Fx 2.0 will be moved into the Sandbox. There is really no excuse for the extension developers not to have working versions for Fx 2 other than they don’t want to.  It is not like they haven’t had enough time given Fx 2 was released in October 2006 and support for Fx 1.5 was suppose to end in April but was extended until late…

Read More