Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'collapsArch' does not have a method 'enqueue_scripts' in /home/customer/www/allanhutchison.net/public_html/wp-includes/class-wp-hook.php on line 307

Update: WordPress Oddities

Another update on the Firefox 3.5 update and WordPress Oddities entry. I posted about this issue on the Firefox Builds forum on mozillaZine and was directed to Bug 494143: Icons not available in visual editor mode on wordpress.com. Further Fredbezies has also pointed me to this bug as well. I don’t usually comment on Bugs but I did comment on this one to let them know it is also affecting Windows builds not just the Linux builds. It appears it may have started earlier in the week before the 3.5pre release and is related to tinyMICE, as a couple of the errors in the error console are tinyMICE errors.