Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'collapsArch' does not have a method 'enqueue_scripts' in /home/customer/www/allanhutchison.net/public_html/wp-includes/class-wp-hook.php on line 307

Firefox 3.0.X/3.5.X Support

With the release of Firefox 3.6 earlier this month Mozilla will be ending support for both Firefox 3 and Firefox 3.5 soon. While I have not seen anything official, Firefox 3 support will likely end with the release of Firefox 3.0.18 on February 16th. Mozilla has indicated on the Firefox 3.5 download page that support will end in August 2010 (which is about the time Firefox 3.7/4.0 could be released).

1 Trackbacks & Pingbacks

  1. Firefox 3.5 Support Still Going « The Firefox Extension Guru's Blog

Comments are closed.