Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'collapsArch' does not have a method 'enqueue_scripts' in /home/customer/www/allanhutchison.net/public_html/wp-includes/class-wp-hook.php on line 307

Firefox 3.5.10/3.6.4 Delayed

For those of you expecting an update for the Firefox 3.5 and 3.6 builds today, you will need to wait a bit longer. Due to some blockers on the upcoming 3.6.4 build discovered earlier this week, the upcoming releases have been postponed. While these blockers do no affect the 3.5.10 release, Mozilla will not push out this release until 3.6.4 is ready to ship. No word yet on an updated release date, I am hoping to have some news in the next couple days for the end of the week Release Recap post.