Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'collapsArch' does not have a method 'enqueue_scripts' in /home/customer/www/allanhutchison.net/public_html/wp-includes/class-wp-hook.php on line 307

No More Firefox 10.0esr Support

A reminder support for Firefox 10.0esr branch ended with the release of Firefox 10.0.12esr released on January 8, 2013. Organizations should have moved over to the 17.0esr branch during the 6-week support “grace period” (November 20th to January 8th).