Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'collapsArch' does not have a method 'enqueue_scripts' in /home/customer/www/allanhutchison.net/public_html/wp-includes/class-wp-hook.php on line 307

Thunderbird 2.0.0.16 Released

It has been nearly 3-months (May 1st) since there has been an update for Thunderbird 2. Today, Thunderbird 2.0.0.16 was released. Users will be prompted for an automatic update within the next 72 hours.Those wishing to upgrade now can do so via the Help Menu, Check For Updates option or by downloading the latest release at getthunderbird.com. Thunderbird 2.0.0.16 contains many security fixes and the full details can be found in the Thunderbird 2.0.0.16 Release Notes.

1 Comment on Thunderbird 2.0.0.16 Released

  1. I clicked on the upgrade now box when it came up and now I have no email.

    I tried restarting my computer but no good and then tried reinstalling Thunderbird but I just get a MozMapi32.dll error and it can’t install it.

    Any ideas on what do do next as I’d like to have my email back?

    A less than happy Thunderbird user.

Comments are closed.