Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'collapsArch' does not have a method 'enqueue_scripts' in /home/customer/www/allanhutchison.net/public_html/wp-includes/class-wp-hook.php on line 307

Adobe Flash Player 10.1.85.3 addresses multiple vulnerabilities

” Adobe Flash Player 10.1.85.3 addresses multiple vulnerabilities in the widely-installed software for Windows, Mac, Linux, and Solaris. A corresponding update for the Android version is expected by November 9 (US time).
“Issues addressed by the update include multiple memory corruption vulnerabilities that could lead to code execution (including one that was specific to Windows and ActiveX), a denial of service vulnerability with potential for arbitrary code execution, an input validation vulnerability that could lead to a bypass of cross-domain policy file restrictions, a library-loading vulnerability with potential code execution, and an information disclosure vulnerability that was specific to Safari on Mac OS X… “


Monday, 08 November 2010

Source: iTWire
http://www.itwire.com/business-it-news/security/42984-another-flash-update-patches-multiple-vulnerabilities

 



Gary

1 Comment on Adobe Flash Player 10.1.85.3 addresses multiple vulnerabilities

  1. Is the title not wronge, or they made another release?
    The latest version is 10.1.102.64

Comments are closed.