Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'collapsArch' does not have a method 'enqueue_scripts' in /home/customer/www/allanhutchison.net/public_html/wp-includes/class-wp-hook.php on line 307

No More Thunderbird 3.0 Support

The release of Thunderbird 3.0.11 in December marked the end of support for the Thunderbird 3.0 branch. Users should upgrade to Thunderbird 3.1 to ensure they get regular updates.