Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'collapsArch' does not have a method 'enqueue_scripts' in /home/customer/www/allanhutchison.net/public_html/wp-includes/class-wp-hook.php on line 307

Disable Addon Compatibility Checking Fx 7

I mentioned in the Add-on Compatibility Reporter post, I had installed Firefox 7 Nightly but was having trouble getting the addon comparability ‘safe-guard’ turned off via an about:config tweak as I had in the past for other developmental builds. Girish Mony commented for those who just want to disable the compatibility checking add the following Boolean entry and set it to false:

extensions.checkCompatibility.nightly

This only works for Firefox 7 Nightly builds. Not sure what is going to happen when Firefox 7 moves to the Aurora channel on July 5th.

1 Comment on Disable Addon Compatibility Checking Fx 7

  1. Thanks for considering my opinion in your post. This trick works only with nightly.

Comments are closed.