Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'collapsArch' does not have a method 'enqueue_scripts' in /home/customer/www/allanhutchison.net/public_html/wp-includes/class-wp-hook.php on line 307

New Flashback variant silently infects Macs

April 23, 2012

Summary:
 A new Flashback Trojan has been discovered that infects Macs without prompting the user for a password. If you haven’t updated Java on your Mac, or disabled it entirely, you could be a victim. “

Source: ZDNet
More  New Flashback variant silently infects Macs

1 Comment on New Flashback variant silently infects Macs

  1. Ambiguity at ‘or disabled it completely’ could mean you are at risk if you have or haven’t. I’d restructure that summary to remove that ambiguity.

Comments are closed.