Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'collapsArch' does not have a method 'enqueue_scripts' in /home/customer/www/allanhutchison.net/public_html/wp-includes/class-wp-hook.php on line 307

Oracle releases emergency patches for Java

02 February 2013

“Of the fifty vulnerabilities, twenty-six of them are rated at the highest CVSS level (10.0) and two at 9.3. “

Source: The H Open: News and Features
Details  Oracle releases emergency patches for Java

1 Comment on Oracle releases emergency patches for Java

  1. Honestly, I have opted to uninstall Java. Simply put, I suspect Java is fast becoming irrelevant and I probably don’t even need it.

Comments are closed.