Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'collapsArch' does not have a method 'enqueue_scripts' in /home/customer/www/allanhutchison.net/public_html/wp-includes/class-wp-hook.php on line 307

Thunderbird 31.4.0 Released

Mozilla released the next scheduled update for the Thunderbird 31 branch on Tuesday, January 13th with Thunderbird 31.4.0. This release addressed these issues:

  • The previous issues with jp mac builds have now been fixed, and Thunderbird will no longer need to be run in 32-bit mode.
  • Security fixes can be found here
  • Installing extensions within Thunderbird no longer requires download and installing as a file (Bug 1081190)
  • Autocomplete suggestion sort order was adjusted to prioritize entries where the search string matches the beginning of a word (Bug 970456)

Users may be prompted to update to the newest release of Thunderbird or can do so manually within Thunderbird by going to Help > About Thunderbird and following the update prompts. Users may also manually download and install the Thunderbird update via the getthunderbird.com site.

The next scheduled update for the Thunderbird 31 branch is February 24th, 2015 with Thunderbird 31.5.0.