Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'collapsArch' does not have a method 'enqueue_scripts' in /home/customer/www/allanhutchison.net/public_html/wp-includes/class-wp-hook.php on line 307

Add-On Compatibility Reporter

“Maybe you’ve seen your favorite extensions fall behind when new Firefox releases roll out, but you haven’t known what to do about it. A new-ish Mozilla add-on not only enables technically incompatible extensions for testing, but makes reporting actual incompatibilities easy…”

via – Lifehacker

Add-On Compatibility Reporter Enables Incompatible Firefox Extensions, Reports If Still Not Working

1 Comment on Add-On Compatibility Reporter

  1. Whenever you gets the updates of Firefox (for only browser),most of the time there is chance of incompatibility of any of your favorite add-on.
    So here is simple and effective hack for this problem…

    Check this link out for more detail & simple explanation along with images
    Make Any Add-on Compatible To Any Firefox: ProBlogBooster

Comments are closed.