Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'collapsArch' does not have a method 'enqueue_scripts' in /home/customer/www/allanhutchison.net/public_html/wp-includes/class-wp-hook.php on line 307

Thunderbird 3.1.16 Released

Thunderbird 3.1.16 has been released. Users on 3.1.15 or older may update via Help > Check for Updates. This release included several fixes to improve stability and security, see the Security Advisory. For a more detailed list of bug fixes, see the complete list of changes in this version. Unless there is a firedrill release prior, the next version (3.1.17) will be released on December 20th, 2011.