Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'collapsArch' does not have a method 'enqueue_scripts' in /home/customer/www/allanhutchison.net/public_html/wp-includes/class-wp-hook.php on line 307

This Might Void Your Warranty!

I have finally gotten around to installing Firefox 3 Beta 5 earlier today. I haven’t done much yet, but noticed a bit of an interface change. The first thing I went to do was go into about:config to make some modifications to the default settings. Upon entering about:config in the address bar and pressing enter I was presented with this humorous warning. This replaces a similar warning from earlier versions of Firefox 3.

3 Comments on This Might Void Your Warranty!

  1. mylesfromnowhere | May 7, 2008 at 4:44 PM |

    This is a comment. It does not represent an attempt to hijack a post. It is just a piece of flotsam that enjoys being… and it like Skor Blizzards!

  2. Hey, I’d be really happy if you did a side by side comparison of all the FF2 and FF3 warnings to show how they’ve changed, including what’s new and what’s not coming in. I’d be really happy (especially if you included commentary on them)

    Just make sure to show the images in the post for it.

    –Havvy

  3. That’s spelled humorous.

3 Trackbacks & Pingbacks

  1. Tweaks Section Redesign Coming Soon « Firefox Extension Guru’s Blog
  2. Around the Browsersphere #10
  3. BYIR: April, May & June 2008 « Firefox Extension Guru’s Blog

Comments are closed.