Warning: call_user_func_array() expects parameter 1 to be a valid callback, class 'collapsArch' does not have a method 'enqueue_scripts' in /home/customer/www/allanhutchison.net/public_html/wp-includes/class-wp-hook.php on line 307

July 18, 2007

Fx 2.0.0.5 Released with Fix for firefoxurl:// Exploit

Mozilla has released Firefox 2.0.0.5, a security upgrade. From mozillaZine.org:   Firefox 2.0.0.5 includes a fix for firefoxurl:// security exploit, which allows an attacker to use Microsoft Internet Explorer to trick Firefox into executing malicious code. Whether Firefox or IE is responsible for the flaw has been a matter of debate over the past week. The Mozilla Foundation security advisory about the firefoxurl:// issue maintains that it’s a problem in IE and notes that other applications could be exploited in the same way. Others have argued that it’s Firefox’s responsibility to vet incoming data (something 2.0.0.5 now does). You should…

Read More